0
Answered

Missing "publish" button on draft KB article

Mike Edmunds 4 years ago in Knowledge Base • updated by Vladimir Mullagaliyev (co-founder) 4 years ago 3

One of our users has created a draft KB article, but is not seeing the "Publish" button that would let her make it live.


Here is what she sees:



When I look at the same screen, I have a Publish button alongside those other buttons.


She is staff and has all "User settings and access rights" checked. (And she has tried logging out and back in.) Her username is "Erin Johns"


Are we doing something wrong?



Answer

Answer
Answered
Hello Mike,
She hasn't enough rights.
Go here https://eyefi.userecho.com/settings/admins/
Click "Edit" then scroll down the window.

The problem that some browsers hides scrolls.
Now we are testing our new administrative interface, where that problem fixed. New administrative interface will be available soon.


GOOD, I'M SATISFIED


Satisfaction mark by Mike Edmunds 4 years ago

Hmm, I notice that somehow "moderation" had become enabled for that KB forum. I wonder if that is the problem.

Answer
Answered
Hello Mike,
She hasn't enough rights.
Go here https://eyefi.userecho.com/settings/admins/
Click "Edit" then scroll down the window.

The problem that some browsers hides scrolls.
Now we are testing our new administrative interface, where that problem fixed. New administrative interface will be available soon.


Ah, of course -- only saw the first 5 access rights, and didn't notice the scrollbar. Now I feel foolish (but problem solved).

+1

It is not your problem. It is problem with some browsers :)

We will fix it soon.