0
Fixed
JDB 6 years ago in Usability & Interface • updated by Sergey Stukov (co-founder) 4 years ago 9
Editor is buggy:
  1. Cannot insert links or pictures. When pressing the icon all screen becomes shadowed but no dialog shows.
  2. When inserting links(copy/paste) they show fine in editor but once you save you see a blank space just after the link
  3. Sometimes when pasting text or image, all line breaks are removed, becomes all one paragraph
  4. If while editing you click out of the editor popup it is closed and all text is lost and need to start again
  5. Need HTML editor and maybe save draft feature

Answer

Answer
Fixed

Will start fixing issued today and report about each here.

  1. Fixed, should work correctly now.
  2. Fixed
  3. Please send us by email, text in clipboard/buffer which you trying to paste. We reproduce issue and fix it.
  4. We have the same suggestion vote for it and you will be notified about progress.
  5. The same

Line1 (press enter 2 times)


Line2 (press enter 2 times)
Will paste an image from google (press enter 2 times)

Result is as shown(some linebreaks removed)
using Chrome, not tested IE
Thanks, will investigate and fix issue soon.
I'm still suffering from this :(
Answer
Fixed

Will start fixing issued today and report about each here.

  1. Fixed, should work correctly now.
  2. Fixed
  3. Please send us by email, text in clipboard/buffer which you trying to paste. We reproduce issue and fix it.
  4. We have the same suggestion vote for it and you will be notified about progress.
  5. The same
line 1


line 2

line 3

good!


Copy paste image not working in Chrome.

CMD+C/CMD+V works for us on the Mac/Chrome also Mouse right click copy and then paste also works.

Works on IE.


On Chrome it only pastes an <img> tag. On other sites copy/paste works from Chrome.


So must be an issue with Userecho and Chrome.