0
Fixed

Russian appearing not on demand

Ryann 4 years ago in Usability & Interface • updated by Vladimir Mullagaliyev (co-founder) 4 years ago 2
Recently I noticed a weird thing with Russian language on UserEcho website.

- When I come to the website (with EN already selected as language) I often get content in Russian (like some of the four texts in the URL section on the left side).

- Moreover the "Russian" forum is selected by default (whereas I cannot read Russian), and I have to manually select the "General" forum. Nevertheless when I enter one the of topics, clicking back on the "Home" icon brings me back to the homepage, but "Russian" is once again selected instead of my manual choice of "General" forum.

Answer

+1
Answer
Fixed
Hi Ryann, we've found one bug and fix it. Try select English language, because now your language saved for your user.

Should works fine for new users.
GOOD, I'M SATISFIED
Great!
And quick as usual.
Thanks, it seems to solve the whole thing.
Satisfaction mark by Ryann 4 years ago
Under review
Hi Ryann, 

In our "feedback" project we have a specific settings. If your locale is Russian your default forum is Russian. Else your default forum is General. That's why you have a home page as Russian forum (you have RU locale).

So, we need to understand why your locale is RU. Will try to reproduce the problem and fix it. 
+1
Answer
Fixed
Hi Ryann, we've found one bug and fix it. Try select English language, because now your language saved for your user.

Should works fine for new users.