0
Completed

Getting email notifications about spam comments

RaMMicHaeL 5 years ago • updated by Sergey Stukov (co-founder) 4 years ago 5

I'm using the Akismet filtering, and while it filters spam comments, I still get email notifications for the spam messages, which is not desirable.

Moreover, the notifications for filtered comments are exactly the same as the notifications for the legit ones, so I cannot e.g. make a rule in Gmail to skip them.

Any solution to this?

Answer

Answer
Completed

Hi.

We have added tag [Moderation] in the subject for these emails.
Example:

[UserEcho / General][Moderation] New comment for "Feedback subject here"

Now you can filter it in the Google, but we still recommend to browse these letters, as may accidentally filter out the normal review. All topics and comments in moderation you can see here.

Feedback http://tweaker.userecho.com/settings/moderation/feedback/

Comments http://tweaker.userecho.com/settings/moderation/comments/


Answer
Completed

Hi.

We have added tag [Moderation] in the subject for these emails.
Example:

[UserEcho / General][Moderation] New comment for "Feedback subject here"

Now you can filter it in the Google, but we still recommend to browse these letters, as may accidentally filter out the normal review. All topics and comments in moderation you can see here.

Feedback http://tweaker.userecho.com/settings/moderation/feedback/

Comments http://tweaker.userecho.com/settings/moderation/comments/


+1
Hello, 

I have the same problem with the Unchecky project.
http://unchecky.userecho.com
We changed our emails one month ago.
Now all notifications by one topic has the same subject. It needs for grouping emails in one.
But topics with moderation has tag "Awaiting Moderation" in the body. Check it and try to filter.

What kind of "tag" is it? Where can I see it, and how can I use to filter emails?
I see no difference between legit and spam notifications.
Spam notification:
http://i.snag.gy/jxflS.jpg
Legit notification:
http://i.snag.gy/pI8LL.jpg

Thanks.
Hello,
It was in feedback notification only. Now we have added it to comment notification too.
Thanks, I see it now. It's not perfect, as a comment with the text "AWAITING MODERATION" will be matched as well. The title way was a more reliable option.
The perfect solution for this will be to just provide an option to disable sending comments matched by the spam filter.