Email notifications don't work

Hi, a user has reported this issue:



Can you please assist?

Thanks

Fixed
Share
Sergey Stukov
Answer Fixed
User has unconfirmed email, it's cause that notifications not send.
We marked their email as confirmed, now all should be ok.
JDB
Thanks. Should be good to have a "send verification email" in the user settings, or show a warning after login.
eric

Hi,


This seems to be happening for me as well.  Could you please check if my email has been 'confirmed'?

Thanks,

-Eric


Sergey Stukov
Quote from eric

Hi,


This seems to be happening for me as well.  Could you please check if my email has been 'confirmed'?

Thanks,

-Eric


Look at your notification settings, you must subscribe to the forums for which you want receive notifications. So check envelopes that placed before forum names at the notification settings page.

http://nodeci.userecho.com/users/423654-eric/notification/



eric

OK thank you - clicking on the little envelops was not very intuitive.

江莎莎

hi,
My email address is blocked but I don't get any confirmation letter from UserEcho
No matter how many emails I've changed on Common settings.

My userecho:https://keepeverything.userecho.com

Vladimir Mullagaliyev
Quote from 江莎莎

hi,
My email address is blocked but I don't get any confirmation letter from UserEcho
No matter how many emails I've changed on Common settings.

My userecho:https://keepeverything.userecho.com

Hello,

Thank you for information. We've changed this process. Change email now and it will be unlocked (even if you save the same email).

江莎莎
Quote from Vladimir Mullagaliyev

Hello,

Thank you for information. We've changed this process. Change email now and it will be unlocked (even if you save the same email).

Thank you very much. Problem's solved ^^


Sign in to leave a comment