Cheehan Tee
I have 2 forums. I can't set one of them (Helpdesk) to be publicly accessible. Unlike the other forum, its "Forum Privacy Setup" page doesn't have a "public" or "private" option. On the "Forums setup" page (where you can create additional forums), it says privacy is "public". However, my users can't access it.
Sergey Stukov
Answer Answered
It's special forum (helpdesk) that used for private requests from users.
It's type cannot be changed to public.

Note:
That you can create another public forum.
Or move Helpdesk topics to public forum.

Feel free to ask additional details/questions.
Sergey Stukov
Seems that we must provide additional description in the admin interface.
Cheehan Tee
Quote from Sergey Stukov
Seems that we must provide additional description in the admin interface.
Yes, that'll help. Suggest you call it something like "Private Message" by default. That would have made it clear. And it shouldn't say "public" on the "Forums setup" page. Thanks for your reply.
Cheehan Tee
Do you mean move each topic one by one to a new public forum I create?
Sergey Stukov
Quote from Cheehan Tee
Do you mean move each topic one by one to a new public forum I create?
One by one via interface or we can batch move all topics from your Pivate forum - to the new one.
Cheehan Tee
Quote from Sergey Stukov
One by one via interface or we can batch move all topics from your Pivate forum - to the new one.
That's ok. I'll do them myself since there isn't a lot of stuff I want to move anyway. Thanks. 
 Sign in to leave a comment