0
Fixed

Changing topic status issue

Juan de Oliveira 7 years ago • updated by Sergey Stukov (co-founder) 7 years ago 14

We have found that when we try to change the topic status appears the user sign after the main topic, even when we actually did not comment anything as reply


Answers

Answer
Fixed
Please report browser which you use.
We pressed CTRL+A + delete on reply field and blank comments disappeared.
Seems that it contains hidden space or html tag.
PINNED
We add some updates that fixes editor caching issues, issue must be fixed now. Please check and report.
Mostly we are using Mozilla Firefox.
Issue still persists, even pressing CTRL + A + DEL on reply field. Please check the issue, it doesn't have sense to leave only the sign if you don't make any comment.
PINNED
We add some updates that fixes editor caching issues, issue must be fixed now. Please check and report.
Hi:

I'm sorry to say that issue still persists...
Please try CTRL+R or even clear browser cache if possible, we test with Firefox, Chrome, Ie, Safari and can't reproduce issue. 
We've tried again and we still have the same issue. Even deleting cache.
Ok it's possible to update topic status from many places, from topic directly from topic list, from main dashboard. Report from which place you update status?
We are updating straight from the topic.
Hello:

We are still having the issue. We've tried now with IE 9, and we have the same result. We are doing the status change from reply tab I don't know if its possible to create a new tab only to change status.
Will check with IE9,
provide link to feedback which has status updated and empty gray block
Fixed another place that affects on this issue please check and back here.
Working ok now from IE. Many thanks!
Answer
Fixed
Please report browser which you use.
We pressed CTRL+A + delete on reply field and blank comments disappeared.
Seems that it contains hidden space or html tag.