Issues not accessible

Ragnar Svensson 6 years ago in Usability & Interface • updated by Vladimir Mullagaliyev (co-founder) 6 years ago 7
I can't find a way to list the issues. Searching does not find any. When I go to an issue from a URL directly, the issues can't be updated. All of these things worked fine yesterday.
I'm logged in with admin account, even tried to log out and back in.


Ask your community admin to check your access rights here

Under review
Ask your community admin to check your access rights here

I could give myself all the access rights which was all disabled. Was this changed recently? I still can't update any issue. I still can't list any issues either, which should be possible whether or not I'm an admin user or not? I can't reply to issues either like a normal user.
Please check are you able to see list of issues for example on our support forum?
Yes, it works fine there. My colleague can list the issues on our site too, so this seems to be a local problem for my browser (Chrome 18 Ubuntu). I will keep investigating.
Yes, it seems to be specific for Chrome, Firefox works fine.
We checked with Chrome 18 on MacOs & Win also works, we will deploy Ubuntu to investigate issue.
Also try to click Ctrl+Shift+J to open Chrome javascript developer console, you shouldn't see any JS errors when opening http://defold.userecho.com or performing search. 
Ok, there are some JS-errors:
Viewport argument value "1.0;" for key "maximum-scale" was truncated to its numeric prefix.
ac2aeb7b59f1.js:174Uncaught SyntaxError: Unexpected token ~
  1. http://defold.userecho.com/:284Uncaught ReferenceError: ajaxEdit is not defined
    1. mtopiclistGetFeedbackListhttp://defold.userecho.com/:284
    2. f.Callbacks.ojquery.min.js:2
    3. f.Callbacks.p.fireWithjquery.min.js:2
    4. e.extend.readyjquery.min.js:2
    5. c.addEventListener.Bjquery.min.js:2
all.js:30The "fb-root" div has not been created, auto-creating
Ask your community admin to check your access rights here