files attachment

Hello,

I am using UserEcho base+.

In ordinary user mode, when I write something, I can't find the file attachment icon in editor-box.(only admin-mode, I can see.)

Can anonymous user attach files? is this only for administrator? 


thanks.

Answered
Share
Sergey Stukov
Answer Answered

Attach files by default enabled only for staff members, we can enable it for other users for your community. Confirm here.

Ryann

Wouah, one more great option! (thanks UserEcho!)


Would it be possible to add a checkbox for that in the admin interface (or simply mention it) not to miss it?

Best regards.

François Dubé

How can I enable file attachment for all of the users in my community?

Vladimir Mullagaliyev
Quote from François Dubé

How can I enable file attachment for all of the users in my community?

The option has been enabled for your project.

Rob White IV

Hi! I would also like this to be enabled for my users.

Thanks!


Rob

Vladimir Mullagaliyev
Quote from Rob White IV

Hi! I would also like this to be enabled for my users.

Thanks!


Rob

Hello Rob,

Done.


Sign in to leave a comment