+1
Under review

Please Do Not Auto Capitalize

Mike Wentworth 5 years ago • updated by Sergey Stukov (co-founder) 5 years ago 0

When I add new Categories, it stays as iPhone with a lowercase "I", as it should be -- that's how Apple's devices are named. But when I post, it says "IPhone." Please make it so that it  just shows how I typed it, do not automatically capitalize names.

Answer

Answer
Under review

Open your categories list in the settings, then click edit and put "space" as first character for temporary solution.

Answer
Under review

Open your categories list in the settings, then click edit and put "space" as first character for temporary solution.