Jona
Why is our support forum no accessible via mobile devices? 
Our URL:
support.xiialive.com

From a PC browser this works just fine. I know this used to work before.  It is very important for us to allow access to our support forum via mobile devices.

Thanks!
Sergey Stukov
Under review
Give us which type of mobile browser/device you use.
We checked on iPhone & Android based phones and it's works.
Jona
I'm using Samsung Galaxy S II running Android 2.3.6. The browser is the standard Android browser.  I have also tried via Motorola XOOM tablet with no luck.

I have also tried on iOS device and it works there...



Sergey Stukov
Quote from Jona
I'm using Samsung Galaxy S II running Android 2.3.6. The browser is the standard Android browser.  I have also tried via Motorola XOOM tablet with no luck.

I have also tried on iOS device and it works there...



We working on problem now.

We see that you have following DNS entry now.

can you change http://xiialive.userecho.com to xiialive.userecho.com.
remove http:// and check that string has . at the end


Sergey Stukov
Please update your DNS entry we double checked and it's has incorrect syntax.
Jona
Quote from Sergey Stukov
We working on problem now.

We see that you have following DNS entry now.

can you change http://xiialive.userecho.com to xiialive.userecho.com.
remove http:// and check that string has . at the end


Thank you for taking the time to check the issue. I have updated the recommended URL and it's now working fine! :)
Sergey Stukov
Answer Fixed
Give us which type of mobile browser/device you use.
We checked on iPhone & Android based phones and it's works.
 Sign in to leave a comment