0
Fixed

В ИЕ 9 виджет отображается некорректно

ООО "Коллектив 24" 6 years ago in Widgets • updated by Vladimir Mullagaliyev (co-founder) 6 years ago 2


При попытке доступа к виджет у с https в ИЕ9 вылетает скриптовая ошибка Сведения об ошибке на веб-странице


Агент пользователя: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3)

штамп времени: Fri, 22 Jun 2012 02:42:59 UTC



Сообщение: "$" не определено

Строка: 560

Символ: 1

Код: 0

URI-код: http://userecho.com/widget/forum/2360-/

После чего страница выглядит следующим образом http://clip2net.com/s/23u1A . Если явно сказать браузеру "отображать весь контент" - тогда получаем другую скриптовую ошибку, но виджет отображается уже корректно

Сведения об ошибке на веб-странице

Агент пользователя: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3)

штамп времени: Fri, 22 Jun 2012 02:46:04 UTC

Сообщение: Объект не поддерживает свойство или метод "resulterr"

Строка: 113

Символ: 234

Код: 0

URI-код: http://userecho.com/s/CACHE/js/a1834c25dd00.js

 

Answer

Answer
Fixed
Здравствуйте.
Спасибо что заметили. Мы внесли некоторые исправления.
Пожалуйста, пробуйте.
Answer
Fixed
Здравствуйте.
Спасибо что заметили. Мы внесли некоторые исправления.
Пожалуйста, пробуйте.
на текущий момент ничего не поменялось
Поняли причину, поправили проверили у вас на сайте в 9IE у нас отрабатывает и виджет отображается корректно. Подтвердите, что у Вас тоже все ok.