0
Not a bug

Mixed english and russian languages in english-only forum

Andrey Korzhuev 7 years ago in Multilanguage • updated by Sergey Stukov (co-founder) 7 years ago 2

Take a look at screenshot. Our community is english-speaking. Is there any way to make interface 100% english?


Answer

Answer
Not a bug

We checked you issue and see that you create project  with russian locale enabled.


Follow one of this steps to fix issue.

1) Open dashboard customization page.

http://collabshot.userecho.com/settings/customize/

Click on any module on dashboard and choose edit. Then put english translation. (At this moment you has russian sentences)


or 


2) delete and recreate project with english locale enabled.


Comment on this topic and we will help with setup.

Answer
Not a bug

We checked you issue and see that you create project  with russian locale enabled.


Follow one of this steps to fix issue.

1) Open dashboard customization page.

http://collabshot.userecho.com/settings/customize/

Click on any module on dashboard and choose edit. Then put english translation. (At this moment you has russian sentences)


or 


2) delete and recreate project with english locale enabled.


Comment on this topic and we will help with setup.

Thank you. It was project created by default. It would be good if there were an option to switch language after project was created.

We updated sentences for your community to english.