New Editor has Mobile and other issues
    Исправлен

Sorry that this Topic seems to come up every few times the editor is updated.

  1. On mobile, predictive text does not turn on while the cursor is in the first column. Either the first word has to be input manually, or the line must begin with a space. Tested with both Google Keyboard and SwiftKey.
  2. The Full Screen key causes the input text to be wiped out and it fails to enter full screen.
  3. Escaping from active formatting isn't consistent (can't just move to the end of input text in the editor and have it return to normal formatting for subsequent typing).

Thank-you,
...Terry.

    Share
    Sergey Stukov
    Начат

    2. Fixed

    Working on others

    Terry Gauchat

    Checking for updates, please?


    The Editor is still giving me major issues:


    1. On mobile, predictive text does not turn on while the cursor is in the first column. Either the first word has to be input manually, or the line must begin with a space. Tested with both Google Keyboard and SwiftKey.
    2. When Bold or Italics are enabled, trying to add text at the end of a line frequently causes the cursor to jump to the beginning of the line, making entry impossible except in HTML Source view.
    3. Exiting out of a numbered list fails.


    In general: The editor is really, really messed up since your last major update. The editor box looks better but functions horribly.


    Please revert the editor or replace it with markdown or anything that works consistently.


    Hmmmm... I'm finding the editor is working well here on your own Forum (though I haven't tested Issue #1 (mobile predictive text). Why not deploy this version to support.actiontiles.com ?

    Vladimir Mullagaliyev

    Hello Terry,


    We try to implement another editor but it's still in process. The editor you see on our community is in test mode. It does not support some features like "code" tag and some languages. If it doesn't matter for you now we can enable it for your community.

    Terry Gauchat
    Quote from Vladimir Mullagaliyev

    Hello Terry,


    We try to implement another editor but it's still in process. The editor you see on our community is in test mode. It does not support some features like "code" tag and some languages. If it doesn't matter for you now we can enable it for your community.

    Hi Vlad,


    Yes ... I think we would like to try the "test mode" Editor you are using. If it isn't much better (or if it is much worse), I presume you can switch us back.


    It looks like we can still do code blocks by using HTML-Source mode and the <code> tag.


    Please update support.ActionTiles.com editor at your convenience.


    Thanks,

    ...Terry.

    -2
    Vladimir Mullagaliyev
    Исправлен
    Quote from Terry Gauchat

    Hi Vlad,


    Yes ... I think we would like to try the "test mode" Editor you are using. If it isn't much better (or if it is much worse), I presume you can switch us back.


    It looks like we can still do code blocks by using HTML-Source mode and the <code> tag.


    Please update support.ActionTiles.com editor at your convenience.


    Thanks,

    ...Terry.

    Hello Terry,


    We've enabled another editor for your project.

    Terry Gauchat

    Thanks for the switch, Vlad ... but this editor is different than on your Forum and, unfortunately, worse.


    1. While entering a reply, the record updates and thus replies end up out of sequence (not properly threaded). I remember raising this issue to you a long while back, and was working fine with the previous editor.
    2. When pasting an image from the clipboard (e.g., a screen capture), it pastes a filename instead of inline image.
    3. In HTML/Source mode, even in an empty note, there is a bunch of code. This makes it difficult to paste a copy of HTML from another post. Also, using "Select All" in this box ends up selecting everything on the Page, instead of just the text in the box.


    Please switch support.ActionTiles.com back, ASAP.


    Frankly, I very, very much prefer the original editor before you messed with it a couple months ago (?). The update has been very troublesome for us. If you can please return the even older editor, that would be my personal preference - by far!

    Vladimir Mullagaliyev
    Quote from Terry Gauchat

    Thanks for the switch, Vlad ... but this editor is different than on your Forum and, unfortunately, worse.


    1. While entering a reply, the record updates and thus replies end up out of sequence (not properly threaded). I remember raising this issue to you a long while back, and was working fine with the previous editor.
    2. When pasting an image from the clipboard (e.g., a screen capture), it pastes a filename instead of inline image.
    3. In HTML/Source mode, even in an empty note, there is a bunch of code. This makes it difficult to paste a copy of HTML from another post. Also, using "Select All" in this box ends up selecting everything on the Page, instead of just the text in the box.


    Please switch support.ActionTiles.com back, ASAP.


    Frankly, I very, very much prefer the original editor before you messed with it a couple months ago (?). The update has been very troublesome for us. If you can please return the even older editor, that would be my personal preference - by far!

    Hi Terry, 

    We've switched your project back to default editor. Also will check next week if it's possible to return the editor from 2 months ago. We've updated it because of another bugs but as you see the new version has bugs as well. As you know we use third-party editor.

    
    Sign in to leave a comment